Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: R8-Quattro.de, die R8-Community rund um den Audi R8. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Udo Kurz@U4

Anfänger

  • »Udo Kurz@U4« ist der Autor dieses Themas

Beiträge: 8

Danksagungen: 2 / 5

  • Nachricht senden

1

Dienstag, 4. Januar 2022, 16:06

R Tronic Fehler P17BB

2008er R8 mit Rtronic hat im Fehlerspeicher den DTC P17BB
Grund sind scheinbar die Gangerkennungssensoren in der Gangstellereinheit. Siehe Bild 1

Fragen:
1. Kann man da dran sind ja evtl. unter der Airbox auf dem Getriebe unter einem Hitzeschutzblech erreichbar. Also ohne Heckdemontage?
2. Müssen die neuen Sensoren angelernt werden?
3 .Wenn ja. Was ist zu tun?
Vielen Dank für fachkompetente Hilfe
LG
UK
P.S. In der Anlage der Screenshot vom Gutmann und die Einbaulagen. Teile zu bekommen ist kein Problem. 2 Stück kosten ca 180 Euro...
»Udo Kurz@U4« hat folgende Dateien angehängt:
  • P17BB.jpg (63,79 kB - 6 mal heruntergeladen - zuletzt: 5. Januar 2022, 11:36)
  • Sensorlage.png (50,53 kB - 6 mal heruntergeladen - zuletzt: 5. Januar 2022, 10:24)
  • Gangstellereinheit.png (128,19 kB - 4 mal heruntergeladen - zuletzt: 4. Januar 2022, 16:33)
  • Verbauort2.png (114,48 kB - 7 mal heruntergeladen - zuletzt: 5. Januar 2022, 10:24)
  • InkedGangstellereinheit.jpg (45,39 kB - 6 mal heruntergeladen - zuletzt: 5. Januar 2022, 10:24)

Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von »Udo Kurz@U4« (4. Januar 2022, 16:20) aus folgendem Grund: Ergänzung Bilder


Kleinschwarzstark

Fortgeschrittener

Beiträge: 467

Danksagungen: 81 / 5

  • Nachricht senden

2

Dienstag, 4. Januar 2022, 18:02

Hi
An die beiden Sensoren kommst nur ran wenn die den Stoßfänger demontierst.
Beim lösen der alten Sensoren darauf achten wohin sie sich drehen.
Die Fehlerursache kann auch eine verschlissene Schaltgabel sein
Lerne mal den Gangsteller an bevor du die Sensoren tauschst.
Tom

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Udo Kurz@U4 (05.01.2022)

Udo Kurz@U4

Anfänger

  • »Udo Kurz@U4« ist der Autor dieses Themas

Beiträge: 8

Danksagungen: 2 / 5

  • Nachricht senden

3

Mittwoch, 5. Januar 2022, 10:03

Hallo Tom,
dankeschön für Deine Antwort. Wenn ich den "alten Gangsteller" neue anlerne könnte das Problem also schon gelöst sein?! Das KFZ hat 35.000 km gelaufen, sollte da schon ein mechanisches Problem der Schaltgabel vorliegen?
Hast Du das Anlernen schon einmal gemacht. Geht das auch mit dem Hella Gutmann Tester, oder evtl nur AUDI Diagnose...?
Beste Grüße

Udo

Udo Kurz@U4

Anfänger

  • »Udo Kurz@U4« ist der Autor dieses Themas

Beiträge: 8

Danksagungen: 2 / 5

  • Nachricht senden

4

Mittwoch, 5. Januar 2022, 10:05

Dann noch kurz zu...
Beim lösen der alten Sensoren darauf achten wohin sie sich drehen.
Drehen? sind die nicht gesteckt und mit zwei Schrauben fixiert?
?(
»Udo Kurz@U4« hat folgende Datei angehängt:
  • Sensor.jpg (31,63 kB - 4 mal heruntergeladen - zuletzt: 5. Januar 2022, 10:30)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Udo Kurz@U4« (5. Januar 2022, 10:12)


Kleinschwarzstark

Fortgeschrittener

Beiträge: 467

Danksagungen: 81 / 5

  • Nachricht senden

5

Mittwoch, 5. Januar 2022, 10:13

Ja aber die Schleifer intern sind Federgelagert.
Tom

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Udo Kurz@U4 (05.01.2022)

Udo Kurz@U4

Anfänger

  • »Udo Kurz@U4« ist der Autor dieses Themas

Beiträge: 8

Danksagungen: 2 / 5

  • Nachricht senden

6

Mittwoch, 5. Januar 2022, 10:17

Schleifer??? :S

Kleinschwarzstark

Fortgeschrittener

Beiträge: 467

Danksagungen: 81 / 5

  • Nachricht senden

7

Mittwoch, 5. Januar 2022, 10:24

Hi
Ich kenne nur VCDS und dafür gibt es eine Rubrik " Gangsteller anlernen "
Das Anlernen hört sich sehr ruppig an wenn die Routine läuft und sie hört auch von alleine auf.
Sollte bei dieser Prozedur im Kombi eine Fehlermeldung erscheinen, ist eine Schaltgabel verschlissen, den bekommst auch nicht mehr wech.

Weiteren Aufschluss erhälst du, wenn am Magneten der Ölablassschraube Späne ist.
Das wäre die schlechte Nachricht.
Vielleicht ist es nur ein Kontaktproblem der Sensoren zum Stecker, da hat Audi eine Rep.lösung per Adapterkabel mit Gold Pin im Stecker.
Aber wie gesagt, zuerst Gangsteller anlernen
Tom

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Udo Kurz@U4 (05.01.2022)

Kleinschwarzstark

Fortgeschrittener

Beiträge: 467

Danksagungen: 81 / 5

  • Nachricht senden

8

Mittwoch, 5. Januar 2022, 10:25

na das sind Poti
Tom

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Udo Kurz@U4 (05.01.2022)

Udo Kurz@U4

Anfänger

  • »Udo Kurz@U4« ist der Autor dieses Themas

Beiträge: 8

Danksagungen: 2 / 5

  • Nachricht senden

9

Mittwoch, 5. Januar 2022, 10:32

Aha. Verstanden! OK.
Danke :thumbsup:

Udo Kurz@U4

Anfänger

  • »Udo Kurz@U4« ist der Autor dieses Themas

Beiträge: 8

Danksagungen: 2 / 5

  • Nachricht senden

10

Mittwoch, 5. Januar 2022, 10:33

Dann schauen wir mal was der Hella Gutmann kann! 8)

Die Fehler hat er ja schon mal diagnostiziert.
Haben auch schon gute Nachrichten für den mechanischen Teil... Späne gibt es keine! :D

Kleinschwarzstark

Fortgeschrittener

Beiträge: 467

Danksagungen: 81 / 5

  • Nachricht senden

11

Mittwoch, 5. Januar 2022, 10:36

Hi
Also kurz gesagt, ohne VCDS kannst nicht viel machen und auf Grund von Fehlercode Bauteile tauschen führt definitiv nicht zum Ziel.
VCDS haben und verstehen was die Mitteilungen dann genau aussagen, seht wieder auf einen anderen Blatt, da haben auch die Mechatroniker bei Audi
teilweise Probleme diese zu deuten.
Aber wie gesagt, Gangsteller anlernen ist die erste Tat.
Tom

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Udo Kurz@U4 (05.01.2022)

Udo Kurz@U4

Anfänger

  • »Udo Kurz@U4« ist der Autor dieses Themas

Beiträge: 8

Danksagungen: 2 / 5

  • Nachricht senden

12

Mittwoch, 5. Januar 2022, 11:00

VCDS gerade bestellt...

Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Kleinschwarzstark (05.01.2022), Öl aus Böhl (07.01.2022)

Kleinschwarzstark

Fortgeschrittener

Beiträge: 467

Danksagungen: 81 / 5

  • Nachricht senden

13

Freitag, 14. Januar 2022, 10:18

Und wie gehts weiter ?
Tom

Udo Kurz@U4

Anfänger

  • »Udo Kurz@U4« ist der Autor dieses Themas

Beiträge: 8

Danksagungen: 2 / 5

  • Nachricht senden

14

Montag, 17. Januar 2022, 11:16

Hallo. Habe mit der Software den Gangsteller neu anlernen können. Der Fehler scheint vorerst verschwunden zu sein. Konnte allerdings noch keine Probefahrt machen um zu testen ob der Fehler wieder kommt oder nicht!?
Werde dann weiter berichten. Erst mal vielen Dank für die Hilfe! :thumbsup: